공유기 제조사인 iptime 에서도 ddns 관련해 중단 안내를 발표했네요.

사용중인 공유기의 펌웨어 버전이 9.52 버전 이하의 사용자는 ddns 서비스 중단한다고하는데 음....

안녕하세요 ipTIME 고객지원실입니다.


최근 공유기 해킹과 관련된 보안 조치로 

DDNS 신규 등록을 위해서는 반드시 펌웨어 9.52 이상을 사용하셔야하며,

기 등록된 DDNS의 경우에도 원활한 DDNS 서비스 사용를 위해서는 반드시 펌웨어를 업그레이드 하여야합니다.


공유기 펌웨어 9.52 이하 버전에 대한 DDNS 서비스 중단은 2015년 4월 10일로 예정되어 있습니다. 

일반 소비자의 경우, 업그레이드 유틸리티 등을 이용하여 간단히 펌웨어를 업그레이드 하실 수 있습니다.


[ ipTIME 업그레이드 알리미 다운로드 받기 ]


그러나 다수개의 공유기를 원격지에 설치하여 사용하시는 서비스 사업자 또는 기업 네트워크 관리자 고객님의 경우,

아래 내용을 기재하여 당사 고객지원 이메일(support@iptime.com) 또는 게시판에 비밀 글 형태로 알려주시기 바랍니다.


▣ 연락처(이메일 주소 및 연락 가능한 전화번호)

▣ 해당 공유기로 등록된 DDNS 호스트 리스트

▣ 설치된 공유기의 펌웨어 업그래이드 예상 일정


당사에 위 내용을 알려주신 고객님에 대해서는

보안 패치 펌웨어 9.52 적용에 따라 발생할 수 있는 DDNS 서비스 중단 문제가 최소화될 수 있도록 조치하겠습니다.


이상입니다. (본문링크)

어짜피 지금 사용중인 공유기가 9.44 버전에서 펌웨어 업데이트 멈쳐있으며 더군다나 DDNS 사용않하니

크게 신경쓸 일은 없을꺼같네요. DDNS 사용안하니까 펌웨어는 심각한 버그로 인해 긴급 패치 하지 않는 이상은

업데이트 안해도 될꺼같고. 혹여나 펌웨어 업그레이드 하실분은 9.52 버전 펌웨어 나왔으니 업그레이드 하시면 됩니다.

업로드 된 펌웨어 버전은 604R 버전의 펌웨어 버전 입니다.

펌웨어 정보 (본문바로가기)

◾ 펌웨어 버전: 9.52

◾ 펌웨어 상태: 정식 버전


기능 추가 및 변경 사항

   

◾ ipTIME DDNS Client 업그레이드

◾ [고급설정-시스템관리-기타설정] 공유기 자동재시작 기능 추가

◾ 잘못된 포트포워딩룰 자동 삭제

n604r_kr_9_52.zip

, , , , , , , , ,
▣ Minime Blog Page Counter View Click

: 주소복사 : 주소복사 CODE
◆Minime Blog BB CODE 안내◆
[i]기울림[/i] : 기울림
[b]굵게[/b] : 굵게
[u]밑줄[/u] : 밑줄
[quote]인용구[/quote] : 인용구
[img]이미지 URL[/img] : 이미지
[url=https://minime.ml]minime[/url] : 링크
[color=red]색깔[/color] : 색깔
[ru]빨간 밑줄[/ru] : 빨간 밑줄
[bu]파란 밑줄[/bu] : 파란 밑줄
[rb]빨간 굵게[/rb] : 빨간 굵게
[bb]파란 굵게[/bb] : 파란 굵게
[red]빨간색[/red] : 빨간색
[blue]파란색[/blue] : 파란색
[ur=https://minime.ml]minime[/ur] : 링크
[c=red]색깔[/c] : 색깔
[q]인용구[/q] : 인용구
[embed=주소 (폭) (높이)] : 동영상 embed
[embed=https://www.youtube.com/watch?v=IhW1I9gNKs8]
[embed=https://www.youtube.com/watch?v=IhW1I9gNKs8 500 300]
embed에서 폭과 높이는 생략 가능하며, 생략시 425x355로 자동 설정합니다.

안녕하세요 미니미 블로그 에서는 ♥을 담아 운영합니다.